Monthly Archives: april 2017

Gebruikt uw website een oude PHP versie?

PHP versie verouderd ?

Er zijn nog veel websites die gebruik maken van oudere PHP versies zoals 5.2, 5.3 en 5.4.
Deze PHP versies zijn officieel end-of-life en er zijn hier geen (veiligheids) updates meer voor beschikbaar.
Hierdoor zijn websites die deze PHP versies gebruiken erg kwetsbaar voor hacks.
Binnen DataCT ondersteunen wij een aantal van deze versies nog wel, maar zijn wij genoodzaakt dit op termijn af te bouwen
Af en toe zijn wij ook genoodzaakt bepaalde functionaliteit binnen deze versies vanwege veiliheidsredenenen uit te schakelen.
Het is daarom verstandig om de website te laten draaien op een hogere PHP versie zoals PHP 5.6 of PHP 7.
Niet alleen is dit veiliger, uw website wordt ook sneller!

Hoe PHP versie updaten?

Indien u uw PHP versie wilt updaten kan dat bij DataCT in ons controlpanel MySMT onder het tabblad “webdirectory”.
Hier kunt u zien welke PHP versie u gebruikt en welke PHP versie u wilt gaan gebruiken.
Selecteer de gewenste PHP versie, deze wordt dan na het hele uur actief.
Bij DataCT Professional gebruikt u altijd PHP 5.6 of PHP 7, hier hoeft u dus niets te doen.

Software Compabiliteit.

Niet alle software werkt met PHP 5.6 en PHP 7, het kan dus noodzakelijk zijn dat u uw software moet updaten naar een versie die wel werkt met de nieuwere PHP versies.
Als u uw website de laatste 3 jaar heeft gemaakt of geupdate zou PHP 5.6 zonder problemen moeten functioneren. Is het langer geleden, dan raden wij aan uw website eerst te updaten.
Sowieso is het altijd aan te raden de laatste versies van de software waarmee uw site functioneert te installeren.
Hierdoor neemt de kans op hacks af en de snelheid en veiligheid toe, waardoor u ook weer hoger in Google wordt gerankt.